FRAGEN UND ANTWORTEN

Die am häufigsten an uns gestellte Frage:
Läuft das Programm auch auf meinem Computer?
Ja, mit Windows-PC, Linux oder Mac OS X und Java, siehe Hinweise - Computer.

 
 

Mac - OS X Hinweise

In den meisten Fällen sind die benötigten Optionen richtig gesetzt. Überprüfe trotzdem vor der Installation folgende Optionen: Beachte "App Download", "JavaScript aktivieren" und "Java 6 laden".

1. Prüfe "App-Download erlauben von": App Store UND verifizierte Entwickler.

Erlaube Download von "Mac App Store UND verifizierte Entwickler"

Öffne einmalig für die Tactical Sailing Installation eine Option in "Systemeinstellungen / Sicherheit / Allgemein: Erlaube download von "App Store UND verifizierte Entwickler". Diese Option fügt deinem Computer keinen Schaden zu. Das Tactical Sailing Programm ist ein zertifiziertes Programm, eine "3rd Party Mac Developer Application" und getestet. Für Fragen dazu helfen wir gerne, sende eine e-mal an: support@TacticalSailing.de

2. "JavaScript" aktivieren im Safari Browser und "Java 6" laden

Überprüfe in deinem Safari Browser "Einstellungen / Sicherheit", ob die Option "JavaScript aktiviert" ist. Versuche den Java Download hier: Java 6 Version. Ist der Löwenkopf nicht sichtbar, aktiviere die Option "JavaScript". Re-Start Safari und lade Java 6.

Leere Seite, kein Löwenkopf zu sehen, Webinhalt: JavaScript NICHT aktiviert!
Webinhalt: JavaScript aktiviert!

Wenn du während der TS-Installation von Apple aufgefordert wirst, klick: "Weitere Infos..." und NICHT "OK"! Lade dann Java 6

Klick: Weitere Infos! NICHT OK.
Klick: Laden

Tactical Sailing läuft auf Mac OS X

Tactical Sailing läuft auf OS X 10.11 El Capitan
Tactical Sailing läuft auf OS X 10.12 Sierra
Tactical Sailing läuft auf OS X 10.13 High Sierra

Sonderfälle - Fehlermeldung

App kann nicht geöffnet werden

MAC APP STORE

Die Meldung: "TacticalSailing_de.app kann nicht geöffnet werden, da sie nicht aus dem Mac App Store geladen wurde. Wir sind "verifizierter Software Entwickler" bei Apple. Setze eine Option: "App-Download erlauben = App Store UND verifizierte Entwickler" wie bei "1. Sicherheit" beschrieben.

Apple verifizierter Entwickler

Ab 19.01.2017 gibt es eine neue Version der Tactcal Sailing Software (1.170.119 oder höher). Die Installation wurde wesentlich vereinfacht. Wir sind verifizierter Software Entwickler bei Apple und die Tactcal Sailing Software ist signiert. Es steht dir für Tactical Sailing ein kostenloses Update zur Verfügung, siehe hier.

Hinweise - Mac OS X Update

Klick: "Weitere Infos..."

Wenn Apple auf deinem Mac ein Update/Upgrade auf ein höheres OS X 10.x gemacht hat, dann erlaube Tactical Sailing wieder zu starten. Es erscheint die Information: Um "TacticalSailing_de.app" öffnen zu können, ... muss "Java SE 6-Runtime installiert werden". Siehe unsere Hinweis: 2. Java 6 installieren.

Java 6 Runtime - Download Fehler - kein "Löwenkopf"

Leere Seite, kein "Löwenkopf" zu sehen.
Aktiviere "Webinhalt: JacaScrpt (Haken)!

Java Script: Wenn beim Downloadversuch auf der Apple Webseite der "Löwenkopf" nicht erscheint und der Text: "Laden" nicht sichtbar ist, dann ist in deinem Browser, z.B. Safari, die Einstellung/Option "Sicherheit / Webinhalt: "JavaScript aktivieren " NICHT aktiviert. Aktiviere(!) diese Option (Haken) für den Download von Java 6 bei den "Safari Einstellungen: Sicherheit"! Lade die Webseite nochmal und starte den Download.

Es stehen Java 6 Runtime Download Pakete zur Verfügung:
Folgende Downloads installieren die ältere Java 6 Runtime:
- Java für OS X 2017-001 für OS X Sierra und OS X High Sierra,
- Java für OS X 2015-001 für OS X El Capitan und die älteren OS Xs, siehe Liste. Klick das Download-Paket entsprechend für dein OS X.

Fehlermeldungen

Wenn du eine Fehlermeldung bekommst, die du nicht selbst klären kannst, dann helfen wir dir gern, die Ursache zu finden. Sende eine e-mal an: support@TacticalSailing.de. Schreibe uns bitte folgende Informationen:
- welches der unten genannten Mac OS X bei dir installiert ist,
- welches Java 6 Runtime (2015 oder 2017) geladen wurde,
- sende einen Screenshot von der Fehlermeldung.
Dein installiertes Mac OS X für Tactical Sailing ist entweder:
--- 2017 ------------------------
OS X 10.13 High Sierra,
OS X 10.12 Sierra,
--- 2016 oder früher---------
OS X 10.11 El Capitan,
OS X 10.10 Yosemite,
OS X 10.9 Mavericks,
OS X 10.8 Mountain Lion,
OS X 10.7 Lion,
OS X 10.6 Snow Leopard.